ARK: Survival Evolved Dedicated Server Guide

  • Hallo,


    ich klinke mich hier mal mit einer Frage ein:


    Ich habe jetzt seit 2 Tagen für die Family einen Dedicated Server eingerichtet (auf meinem Lokalen PC). Es läuft alles Super, man kann sich aus dem LAN und auch aus dem Internet einloggen.
    Nun aber meine Frage: muss ich händisch meinen Server Updaten oder macht er dies automatisch? Seit heute ist ja 190.0 online, mein Server läuft aber noch unter 189.0.


    Vielen Dank im voraus
    Slawitsch


    Edit:
    Hat sich gerade erledigt. Der Server Updated sich automatisch.

  • Hey Leute,


    ich versuch seit 2 Stunden unseren Server zum laufen zu bekommen. Installation wie oben durchgeführt und trotzdem immer der selbe Fehler (Anwendungsfehler 0xc000007b) MS Visual ist Installiert aber MS Network finde ich auf unserem Root nirgens. :cursing: Oder ist damit .NET Framework gemeint? ?(


    Danke schon mal für die Hilfe. :thumbsup:

  • Hey


    es gibt ja auch die Möglichkeit das ganze ohne SteamCMD zu machen. Habe dies soweit eingerichtet, der Server erscheint auch unter LAN, ist jedoch von außen nicht erreichbar. Port forwarding 27015 und 7777 UPD sind eingestellt auf meine lokale IP (DHCP), Firewall ist aus (alle Profile).


    Kann mich auch connecten und einen Char erstellen, jedoch von außen ist er wie gesagt nicht sichtbar / erreichbar. Hat jmd Ideen?

  • Hey


    es gibt ja auch die Möglichkeit das ganze ohne SteamCMD zu machen. Habe dies soweit eingerichtet, der Server erscheint auch unter LAN, ist jedoch von außen nicht erreichbar. Port forwarding 27015 und 7777 UPD sind eingestellt auf meine lokale IP (DHCP), Firewall ist aus (alle Profile).


    Kann mich auch connecten und einen Char erstellen, jedoch von außen ist er wie gesagt nicht sichtbar / erreichbar. Hat jmd Ideen?

    da gibt es nun doch recht viele Möglichkeiten.


    Es sollte TCP+UDP für beide Ports sein.


    Extern IPv4? IPv6? evtl DS oder ähnliches?

  • da gibt es nun doch recht viele Möglichkeiten.
    Es sollte TCP+UDP für beide Ports sein.


    Extern IPv4? IPv6? evtl DS oder ähnliches?

    Raus geh ich über IP v4, IP v6 auch nicht aktiviert (Netzwerkkarte). Versuche es heute abend mal noch mit einer festen IP am PC, hatte die Ports auch schon per TCP + UDP versucht.


    Wenns gar nix bringt werd ich es zumindest mal mit steamCMD versuchen, aber ich find das 20 GB verschwendeten Speicherplatz.
    Als andere Option sehe ich noch diesen Server Manager, wobei ich mir recht sicher bin, dass meine Konfiguration passt. Kann nacher noch das Startscript posten und die ini.

  • Raus geh ich über IP v4, IP v6 auch nicht aktiviert (Netzwerkkarte). Versuche es heute abend mal noch mit einer festen IP am PC, hatte die Ports auch schon per TCP + UDP versucht.

    Na war eher die Frage was du extern verwendest. Was verpasst dir dein Provider und dann halt was nutzt jemand der versucht zu dir zu verbinden

  • Ja hängt an den Ports...hab die zwar auf meinem Modem geöffnet / durchgeleitet an meinen PC, aber ich kann von außen nich über die Ports drauf -.-.

  • So...ein paar neue Erkenntnisse... Die Ports sind auf dem Modenrouter offen, da der Portcheck ein "Connection refused" meldet, Router leitet also weiter.
    Die Firewall ist weiterhin aus, die Ports aber dennoch explizit geöffnet.
    Ebenfalls in der Firewall ist die ShootergameServer.exe eingetragen und der zugriff über alle ports gestattet und sieh da...es geht immer noch nicht -.-.
    irgendwas stimmt da wohl mit meinem PC nicht....Port 666 antwortet, da lief früher mal eine Minecraft Interactive Map drüber....aber wie und wo ich das konfiguriert hab, weiß ich leider nicht mehr.

  • Hallo,
    Kann mir wer sagen, wie ich auf meinen Server(jetzt bereits von nitrado gehostet) mods drauf mache?
    Sollte ich irgendwie die mods installieren, oder bei der Modangabe die ID der Mods angeben?
    Bitte um schnelle antwort :)
    Thx

  • Abend - ich hab da mal eine Frage zu der Installation über SteamCMD...ich hab ein Tutorial diesbezüglich gesehen, da ich bereits den Ark Server Manager probiert habe und auch dieser nicht so lief, wie er sollte...(auch hier hatte ich ein Tutorial gesehen)


    Ports sind komplett freigegeben, wie es sollte, mit allen Einstellungen, etc. In den Tutorials liefen die Server danach auch einwandtfrei (wird jedenfalls imemr gesagt) und so beim durchforsten des internets, einiger Foren, etc., finde ich einfach nichts...ich kann zwar problemlos spielen und es geht auch sonst absolut alles, sowohl beim Manager, als auch beim CMD..auch in Steam wird mir der Server unter "Anzeige - Server" normal angezeigt, wenn auch nur unter Lan. Freunde etc. können aber nie joinen - da kommt dann die Meldung "Server antwortet nicht"obwohl ich zum Beispiel selbst gerade drauf bin und spiele. Habe schon einige Anleitungen ausprobiert.


    Da leider auch dieser "nicht dedizierte Mehrspieler" nicht so wirklich funktioniert (sobald man raus geht, der Host aber noch on ist, kommt man nicht wieder drauf, ob per Einladung oder nicht, der Host muss immer komplett alles beenden und dann neu starten) haben wir bisher keinerlei Möglichkeit gefunden, irgendwie mal richtig zusammen zu spielen, da einfach nichts wirklich klappt...


    Weiß jemand, woran das noch liegen könnte, mit den Servern? (Sind die standartmäßigen Ports und wie erwähnt alles freigegeben, wie es sollte)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!