Einloggen gescheitert

  • hallo ich bin neu hier und habe ein großes problem...und zwar kann ich seit kurzen kein ARK mehr zocken, weil es mich beim laden der Mods bei Mod 12 immer auf den den Desktop schmeißt und ARK neu startet...könnt ihr mir irgendwie weiter helfen ? Das wäre echt super...Gruß de Schrulle

    • Official Post

    Moin,


    im dir am Besten helfen zu können, wäre einer Liste der verwendeten Mods sinnvoll. Auch genau zu wissen, welche Mod es ist, die er wohl nicht laden kann, kann bei einer Fehlerbeseitigung helfen.


    Ansonsten auch die Frage, bekommst du denn eine Fehlermeldung, oder schließt sich Ark einfach?


    LG


    gluehwo

  • Hallo ich habe das selbe Problem aber erst seid gestern sobald ich ARK starte geht er im Lademodus dann steht da loading 1 von 5 und schließt einfach ohne Meldung und geht in den Startmodus zurück.


    Mods die wir verwenden sind



    EcoTrees
    MRRadtools
    Bore Water Kid
    Small Resource Stacks
    Eco's stabile Structures anderen Decor


    Bitte um Hilfe habe alle deabonniert neu geladen komplettes Spiel neu installiert es passiert einfach nichts
    Ich denke das liegt an den eco's will ihn aber net unbedingt missen

  • Hallo zusammen, gab es mittlerweile eine Lösung zu diesen Problem?


    Ich habe nämlich das selbe das er mich beim laden der Mods immer rausschmeißt und neu startet.


    habe auch schon herausgefunden an welcher Mod es liegt "Treasure Hunt Giftboxes". Hab auch schon mit dem Serveradmin darüber gesprochen und er meint bei allen anderen funzt es wohl. Habe schon einiges ausprobiert, Ark Neuinstallation, die Mods deabbonieren und von der Platte schmeißen, nichts hat funktioniert.

  • Hallo,
    hatte meine Frau auch :(


    Stunden nach einer Lösung gesucht.


    Folgendes hat geholfen...


    Steam Cache gelöscht


    Ark Mod alle gelöscht


    Ark Gelöscht


    Alles neu Installiert und es geht.
    Auch ein Spieldaten überprüfen hat vorher nix gebracht.


    Gruß


    Toshi

  • Hallo, man sollte dazu vlt. erwähnen das auch das löschen aller Daten in den dazugehörigen Ordnern wichtig ist. ZBsp. (je nachdem auf welchem Laufwerk du das Spiel installiert hast) bei mir "C:\Program Files (x86)\Steam\steamapps\common\ARK" und natürlich auch alle Mods, bei mir "C:\Program Files (x86)\Steam\steamapps\workshop\content\346110". Auch würde ich empfehlen alle Mods deabbonieren und dann das Spiel erst mal im SP ein mal zu starten und danach die Mods wieder abbonieren. Beim ersten Einstieg danach auf alle Fälle warten bis alle Mods auch wieder installiert sind, das sieht man in der rechten unteren Ecke beim Startbildschirm. Erst wenn da nichts mehr kommt auf den Server joinen.
    LG

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!