Posts by Norman

    Moin,


    habe einen eigenen Server über den Ark Server Manager auf meinem PC laufen, parallel dazu natürlich das Spiel. Hat noch jemand das Problem, dass das Tek-Light die Helligkeitseinstellungen nicht speichert? Ich finde im Internet nichts über das Thema. Immer wenn ich den Server neustarte sind die Einstellungen vom Tek-Light zurückgesetzt. Das ist ziemlich nervig da mir die Lichter in der Grundeinstellung viel zu hell sind.


    Gruß Norman


    EDIT: Problem hat sich durch den Patch v273 erledigt. Funktioniert nun einwandfrei.

    • Speichern/Laden des Lamp Post Wertes für die Helligkeit der Lampe wurde korrigiert.

    Moin,


    wie im Titel schon steht möchte ich meinen dedicated Ark Server neu aufsetzen (ASM soll komplett neu installiert werden). Er läuft über den Ark Server Manager. Meine bisherigen Spielstände und Einstellungen möchte ich gerne behalten um genau an der Stelle fortzufahren wo ich aufgehört habe.


    Weiß jemand welche Ordner bzw. Dateien ich kopieren muss damit mein Vorhaben reibungslos gelingt?


    Mit freundlichen Grüßen
    Norman

    Moin, freue mich ja schon riesig auf den Patch.


    Weiß jemand ob man die Items aus der Primitiv+ Mod dann auch im normalen Spiel verwenden kann?


    Und weiß jemand was sich auf TheCenter genau ändert?

    Moin,


    habe einen eigenen Server über den ARK Server Manager laufen. Wollte nur mal fragen ob jemand eine Einstellung kennt die den Ressourcenverbrauch in zum Beispiel Fackeln senken/erhöhen kann?


    Wäre schön wenn mir jemand helfen kann falls mein Anliegen mit irgendeinem Schieberegler oder Befehl beeinflusst werden kann.


    Vielen dank im voraus.


    Norman

    Ich habe ja auch keine Probleme zu connecten, nur mein Kumpel. Bei ihm Steht halt in der Steam Server Liste "Server antwortet nicht". Er hat also gar nicht erst die Möglichkeit sich zu verbinden.
    Also sagst du das Problem liegt nicht am Server?


    [ServerSettings]
    GlobalVoiceChat=True
    ProximityVoiceChat=True
    NoTributeDownloads=True
    bAllowFlyerCarryPVE=True
    AllowCaveBuildingPvE=True
    bDisableStructureDecayPVE=True
    PvPStructureDecay=False
    PvEDinoDecayPeriodMultiplier=1
    AdminLogging=False
    PerPlatformMaxStructuresMultiplier=1.25
    MaxPlatformSaddleStructureLimit=60
    DisableDinoDecayPvE=True
    AlwaysNotifyPlayerLeft=True
    DontAlwaysNotifyPlayerJoined=False
    ServerHardcore=False
    ServerPVE=True
    ServerCrosshair=True
    ServerForceNoHud=False
    AllowThirdPersonPlayer=False
    ShowMapPlayerLocation=True
    EnablePVPGamma=False
    DisablePvEGamma=False
    ServerPassword=
    ServerAdminPassword=
    DifficultyOffset=0.2476048
    NewMaxStructuresInRange=1300
    AutoSavePeriodMinutes=15
    TamingSpeedMultiplier=2.077844
    HarvestAmountMultiplier=5.006007
    PlayerCharacterWaterDrainMultiplier=0.4675186
    PlayerCharacterFoodDrainMultiplier=0.4588574
    DinoCharacterFoodDrainMultiplier=0.2555911
    PlayerCharacterStaminaDrainMultiplier=0.4740066
    DinoCharacterStaminaDrainMultiplier=0.2555911
    PlayerCharacterHealthRecoveryMultiplier=1.98401
    DinoCharacterHealthRecoveryMultiplier=0.5079951
    DinoCountMultiplier=1
    HarvestHealthMultiplier=1
    PvEStructureDecayDestructionPeriod=0
    PvEStructureDecayPeriodMultiplier=1
    ResourcesRespawnPeriodMultiplier=0.9862168
    ClampResourceHarvestDamage=False
    DayCycleSpeedScale=1
    NightTimeSpeedScale=1.8
    DayTimeSpeedScale=0.2
    DinoDamageMultiplier=1.534603
    TamedDinoDamageMultiplier=1
    PlayerDamageMultiplier=1.511182
    StructureDamageMultiplier=1
    PlayerResistanceMultiplier=1
    DinoResistanceMultiplier=1
    TamedDinoResistanceMultiplier=1
    StructureResistanceMultiplier=2.005988
    PreventDownloadSurvivors=False
    PreventDownloadItems=False
    PreventDownloadDinos=False
    XPMultiplier=1
    MaxTamedDinos=10049
    SpectatorPassword=
    ActiveMods=
    KickIdlePlayersPeriod=2400
    [/Script/Engine.GameSession]
    MaxPlayers=10
    [SessionSettings]
    SessionName=killtec
    QueryPort=27015
    Port=7777
    MultiHome=192.168.1.10
    [MultiHome]
    MultiHome=True
    [MessageOfTheDay]
    Message=
    Duration=20

    Moin moin,


    ich habe ein komisches Problem und hoffe, dass mir hier jemand weiterhelfen kann. "Server antwortet nicht" - Themen findet man im Internet wie Sand am Meer, aber mein Problem ist irgendwie anderes.


    Ich eröffne einen eigenen Server auf meinem Win10 PC mit dem Ark Server Manager. Der Server läuft eigentlich wunderbar, zumindest im LAN. Mein Kumpel kommt von außerhalb nicht rauf (Server antwortet nicht). Nach Wochenlanger Suche ist mir gestern was aufgefallen, dass am Ende der Öffentlichen Server-IP der Gameport 7777 steht und nicht der Queryport 27015. Im Ark Server Manager ist das korrekt eingestellt, nur scheint er das beim Serverstart zu "verdrehen".


    Ich dachte dann, dass es am Server Manager liegt, evtl. nicht sauber installiert. Also habe ich mal den Ark Server Launcher ausprobiert mit einem komplett neuen Server -> Selbes Problem.




    Ports sind natürlich weitergeleitet.
    Bei Kabeldeutschland wurde auf ipv4 umgestellt.
    Statische IP ist auf dem PC eingetragen.
    Firewall ausschalten (Sowohl Router-Firewall als auch die auf dem PC) bringt auch keine Besserung.
    Sowohl Ark als auch der Server sind auf dem neusten Stand (v236.2).


    Komisch ist, dass mein Kumpel bei seinem ersten Versuch auf den Server zu kommen rauf gekommen ist. Nur war das Spiel bei ihm unspielbar. Zwei drei Wochen später und unzählige Ark Patches später läuft das Spiel bei ihm mittlerweile, nur auf den Server kommt er nicht mehr.



    Ich hoffe jemand kann mir helfen.


    MfG Norman




    EDIT: Ich bekomme nur den QueryPort in die öffentliche Server IP, wenn ich bei GamePort den Port 27015 eintrage. Ob es damit funktioniert kann ich noch nicht sagen, konnten wir noch nicht testen.