Grafikprobleme | Gras nicht vorhanden

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Bin grad ein wenig überfordert.
    Hab vier verschiedene gefunden.
    Ich hoff die richtige ist dabei...?! Oo

    Eine davon ist leer.

    Eine ist hier gespeichert D:\Games\Steam\steamapps\common\ARK\Engine\Config\Localization
    Spoiler anzeigen
    [CommonSettings]
    SourcePath=./Content/Localization/Engine
    DestinationPath=./Content/Localization/Engine
    ManifestName=Engine.manifest
    ArchiveName=Engine.archive
    PortableObjectName=Engine.po
    SourceCulture=en
    CulturesToGenerate=en
    CulturesToGenerate=es
    CulturesToGenerate=ja
    CulturesToGenerate=ko
    CulturesToGenerate=pt-BR
    CulturesToGenerate=zh-Hans-CN

    ;Gather text from source code
    [GatherTextStep0]
    CommandletClass=GatherTextFromSource
    IncludePaths=./Source/Runtime/
    IncludePaths=./Source/Rocket/
    IncludePaths=./Source/Developer/
    IncludePaths=./Config/
    ExcludePaths=*/Config/Localization/*
    ExcludePaths=*/Source/Developer/NoRedist/CommunityPortalServices/*
    ExcludePaths=*/Source/Developer/NoRedist/UnrealEngineLauncherServices/*
    ExcludePaths=*/Source/Developer/NoRedist/BuildPatchServices/*
    SourceFileSearchFilters=*.cpp
    SourceFileSearchFilters=*.h
    SourceFileSearchFilters=*.c
    SourceFileSearchFilters=*.inl
    SourceFileSearchFilters=*.mm
    SourceFileSearchFilters=*.ini

    ;Gather text from assets
    [GatherTextStep1]
    CommandletClass=GatherTextFromAssets
    IncludePaths=./Content/*
    ExcludePaths=*/Content/Editor/*
    ExcludePaths=*/Content/Developers/*
    ExcludePaths=*/Content/Localization/*
    ExcludePaths=*/Content/TestPackages/*
    ExcludePaths=*/Content/QA_Assets/*
    ExcludePaths=*/Content/EngineSounds/*
    ExcludePaths=*/Content/Maps/Automation/*
    ExcludePaths=*/Content/Tutorial/*
    PackageExtensions=*.umap
    PackageExtensions=*.upk
    PackageExtensions=*.uasset
    bFixBroken=false

    ;Write Manifest
    [GatherTextStep2]
    CommandletClass=GenerateGatherManifest

    ;Write Archives
    [GatherTextStep3]
    CommandletClass=GenerateGatherArchive
    bPurgeOldEmptyEntries=true

    ;Import localized PO files
    [GatherTextStep4]
    CommandletClass=InternationalizationExport
    bImportLoc=true

    ;Write Localized Text Resource
    [GatherTextStep5]
    CommandletClass=GenerateTextLocalizationResource
    ResourceName=Engine.locres

    ;Export PO files
    [GatherTextStep6]
    CommandletClass=InternationalizationExport
    bExportLoc=true


    eine weitere hier
    D:\Games\Steam\steamapps\common\ARK\ShooterGame\Saved\Config\WindowsNoEditor
    Spoiler anzeigen
    [Core.System]
    Paths=../../../Engine/Content
    Paths=../../../ShooterGame/Content
    Paths=../../../Engine/Plugins/Experimental/CharacterAI/Content
    Paths=../../../Engine/Plugins/TrueSkyPlugin/Content

    [WindowsApplication.Accessibility]
    StickyKeysHotkey=True
    ToggleKeysHotkey=True
    FilterKeysHotkey=True
    StickyKeysConfirmation=True
    ToggleKeysConfirmation=True
    FilterKeysConfirmation=True


    Join Us !
    ]




  • du hast im Verzeichnis:

    ...\Steam\SteamApps\common\ARK\ShooterGame\Saved\Config\WindowsNoEditor

    zwei Dateien

    Die Engine.ini und die Gameusersettings.ini wobei die Engine.ini erstmal interessanter ist.

    Ich werde den Verdacht nicht los, das ihr irgendwann mal so ein "Performance Tool oder Script" für ARK verwendet habt, welches dir zwar eine schnellere Grafik beschert hat, allerdings auch dein Gras (Ground Clutter per .ini Eintrag deaktiviert) weggemacht hat. Klingt auch so wegen dem hellen Gamma Wert. Auch die Darstellung von Deinem Mond spricht für so etwas.

    Ich würde gern erstmal die beiden Dateien mit meinen Einträgen darin vergleichen.

    Weiterhin, wie schon oben geschrieben, solltest du, wenn du ARK deinstallierst, den Spieleordner im Nachgang auch löschen. (evtl. sind noch so spezielle sachen von dem Script dabei, welche nicht durch Steam entfernt werden)

    ...\Steam\SteamApps\common\ARK (Das unterstrichene Verzeichnis)

  • Also bewusst hab ich mir nichts runtergeladen oder installiert, aber jeder macht Fehler.

    Die Engine.ini in diesem Verzeichnis wäre diese hier.

    Spoiler anzeigen

    [Core.System]

    Paths=../../../Engine/Content
    Paths=../../../ShooterGame/Content
    Paths=../../../Engine/Plugins/Experimental/CharacterAI/Content
    Paths=../../../Engine/Plugins/TrueSkyPlugin/Content

    [WindowsApplication.Accessibility]
    StickyKeysHotkey=True
    ToggleKeysHotkey=True
    FilterKeysHotkey=True
    StickyKeysConfirmation=True
    ToggleKeysConfirmation=True
    FilterKeysConfirmation=True


    Okey, geht klar.
    Das mach ich morgen wenn ich mit meiner kleinen raus gehe,
    sonst kann sie kein Fern gucken weil mein Rechner zu viel Internet zieht xD

    Danke
    Join Us !
    ]




  • Bei mir sieht die so aus:

    Spoiler anzeigen

    [Core.System]
    Paths=../../../Engine/Content
    Paths=../../../ShooterGame/Content
    Paths=../../../Engine/Plugins/Experimental/CharacterAI/Content
    Paths=../../../Engine/Plugins/TrueSkyPlugin/Content

    [Oculus.Settings]
    bChromaAbCorrectionEnabled=True
    bYawDriftCorrectionEnabled=True
    bDevSettingsEnabled=False
    bOverrideIPD=False
    bOverrideStereo=False
    bOverrideVSync=True
    VSync=True
    bOverrideScreenPercentage=False
    bAllowFinishCurrentFrame=True
    bLowPersistenceMode=True
    bUpdateOnRT=False
    FarClippingPlane=0.000000
    NearClippingPlane=0.000000

    [WindowsApplication.Accessibility]
    StickyKeysHotkey=False
    ToggleKeysHotkey=False
    FilterKeysHotkey=False
    StickyKeysConfirmation=False
    ToggleKeysConfirmation=False
    FilterKeysConfirmation=False
  • Ich habe eine Zeit lang so gespielt um die FPS etwas hoch zu drehen. Gemacht habe ich dies mit der Startoption -d3d10. Dann läuft das Spiel mit dx10 . Ist schneller aber kein Gras mehr da.

    Nachdem das Spiel nach x patches schneller geworden ist, konnte ich drauf verzichten.

    Schau ob nicht zufällig diese Startoption bei dir gesetzt ist.
  • Hab zwar keine Lösung, aber mir gehts ähnlich - bei jedem dritten, vierten Einloggen stehe ich in kniehohem Gras (selbst im Haus), mit Blumen, herumliegenden Ästen usw. Wobei mir das weniger gefällt, als der graslose Untergrund. :D

    Die Einstellungen sind immer gleich (ist auch mein eigener Server), aber ich hab auch noch nix an den Einstellungen verändert, weil mich das Ganze nicht so sehr stört, da die Gesamtoptik ja bleibt. Was die Nachthelligkeit angeht, hängt das damit zusammen, dass der graslose Untergrund das Umgebungslicht reflektiert, das wird durch die Wiese dann sehr gedämmt.
  • Kuhlumbus schrieb:

    Hab zwar keine Lösung, aber mir gehts ähnlich - bei jedem dritten, vierten Einloggen stehe ich in kniehohem Gras (selbst im Haus), mit Blumen, herumliegenden Ästen usw. Wobei mir das weniger gefällt, als der graslose Untergrund. :D
    Danke xD
    Des hilft mir schon mal weiter, das heißt ich bin nicht die Einzige xD
    Hab dazu nämlich noch nichts gefunden.


    Puma schrieb:

    Vielleicht schiest ja irgend ein Mod schief, hast Du viele Mods drauf?

    Ich müsste Lügen, also auf diesem Server aktuell ungefähr 12.
    Aber ich wenn auch etwas ganz ohne Mods spiel ists nicht vorhanden.

    Kann der Mod es beeinflussen auch wenn er NICHT Aktiviert ist?
    Sondern nur runtergeladen?
    Join Us !
    ]




  • nein kann er nicht. er wird dann nicht geladen. vor allem nicht wenn die anderen auf dem Server ja gras sehen. die nutzen ja die selben Mods.

    ich denke das liegt eher an dem etwas geringen Grafikspeicher. was solls auch sonst sein? sämtliche ini´s usw sind okay. das spiel neu installiert und auf Fehler überprüft usw usw. einzig die Schwankungen kann ich mir nicht erklären...

    wie schauts denn aus wenn du das spiel auf low Memory startest?
    Donner ist gut und eindrucksvoll, aber die Arbeit leistet der Blitz!