ARK Server mit ASM auf Hyper V Win 2016 verschieben

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • ARK Server mit ASM auf Hyper V Win 2016 verschieben

    Hallo zusammen

    Ich betreibe momentan ein Cluster mit 3 Maps auf meinem lokalen win 10.
    Da ich die Server von meinem Rechner "abtrennen" möchte habe ich mit entschieden einen Windows 2016 Server anhand von Hyper V zu verwernden.
    Soweit hat alles geklappt, profile konnte ich übernehmen und der Server startet mit den gleichen Einstellungen wie vorher.

    Nun finde ich den Server in der Liste nicht mehr. Kann mir da villeich einer weiterhelfen?

    -Firewall deaktiviert
    -Hyper V verwendet Standardswitch

    [2018.06.16-09.14.16:795][ 0]BattlEye successfully started.
    [2018.06.16-09.14.16:812][ 0]Server: "ARK #303986" has successfully started!
    [2018.06.16-09.14.24:621][ 0]Commandline: Ragnarok?listen?Port=7777?QueryPort=27015?MaxPlayers=50?AltSaveDirectoryName=3302_rag?AllowCrateSpawnsOnTopOfStructures=True -clusterid=3302 -ClusterDirOverride="C:\ARK_Server\CMD" -NoTransferFromFiltering -UseBattlEye -servergamelog -servergamelogincludetribelogs -nomemorybias -nosteamclient -game -server -log
    [2018.06.16-09.14.24:624][ 0]Full Startup: 172.41 seconds (BP compile: 0.00 seconds)
    [2018.06.16-09.14.24:633][ 0]Number of cores 1

    Besten Dank schonmal! :thumbsup:
  • Also das Port-Forwarding ist eingerichtet, ging ja vorher problemlos auf dem Win 10.

    Der Hyper V Server läuft auf meinem Rechner, also gleicher Router.

    Firewall ist deaktiviert, auf dem Rechner sowie Server.

    Edit:

    Denke das Problem liegt daran, dass der Standardswitch einen eigenen Gateway festlegt, hab aber jetzt keine Zeit mehr um es testen zu können, muss los.
    Werde mich morgen nochmal melden!

    Besten Dank schon jetzt :D

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Kratok ()