Texturen dauern lange zum aufbauen / Immer wieder Aussetzer im Spiel / Spielfigur starte nach Tod immer bei Level 72

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Texturen dauern lange zum aufbauen / Immer wieder Aussetzer im Spiel / Spielfigur starte nach Tod immer bei Level 72

    Hallo Zusammen,

    bin neu hier und weiß nicht ob der Beitrag in der richtigen Kategorie ist.

    Das ist der Ist Zustand Server:


    Wir haben einen eigenen Server im Rechenzentrum: Ubuntu, CPU 10 Kerne, 32 GB Ram, SSD Platten, 600 Mbit/s port, Anbindung 130 Gbit/s,

    Auf dieser Maschine läuft nur Ark: Survival Evolvedund ein kleiner TS: CPU und Ram auslastung sind nicht höher als 10 %.


    Ich nehme mal meinen Client: Hardware

    Win10 Pro / i9-9980XE 4,4 GH / 128GB DDR4 RAM / 2TB SSD M.2 + 3TB HDD / 2x NVIDIA Titan RTX - 2x 24GB

    Am Client dürfte es nicht liegen.


    Problem 1:

    Meine Spielfigur ist gerade auf Level 99 wenn ich jetzt aber sterbe und wieder neu starte startet er bei Level 72 oder so… Das ist bei jeden Spieler der auf dem Server ist gleich.

    Des Weiteren kann ich nicht alles bauen was mir freigeschalten wir, und zu meinem Level passt. Und an anderen tagen geht es wieder dann.


    Problem 2:

    Das Spiel baut sich nur sehr langsam auf. Bis alle Texturen da sind ist man schon lange dort.

    Man ist schon fast im Haus drin und dann wird es erst angezeigt.


    Problem 3:

    Immer wieder Aussetzer im Spiel. Man läuft und auf einmal ist man wieder wo man vor paar sec war. Des Weiteren bleibt das Bild ab und zu stehen.

    Bitte um eure Hilfe.
  • Da stellen sich mir erstmal fragen die man auch wissen sollte.
    1. Wie viele mods sind drauf und welche?
    2. Wie viele Dinos sind an dem PLatz wo die Texturen sich langsam aufbauen?

    Und an deinem rechner liegt es nicht da andere Spieler das Problem auch haben
    und es sich für mich eher nach einem Server Problem aussieht.

    Mfg
  • Ich kenne dieses Problem.

    Entweder du hast zu viele Mods auf dem Server was die Rechenleistung extrem verlangsamt durch zu viele kleine Daten oder es liegt zu viel Müll auf dem Gameserver!
    Sehr viele Ressourcen fressen extrem große Metall & Tec Häuser.

    So an sich könnte der Server auch auf 80% Auslastung Perfekt laufen... Aber sobald irgendwas im Spiel stört, kannst du nichts machen außer die Mods nach und nach abzuschalten um zu gucken woran es liegt. Oder halt deinen Spielern eine Grenze zu Gebäuden und Dino Tame setzen.