Server running aber offline.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Server running aber offline.

    Hallo verehrte Nutzergemeinde :),
    ich habe gerade einen ARK Server über Konsole auf Debian installiert.

    Nach dieser Anleitung:
    github.com/FezVrasta/ark-server-tools
    Keine Abweichungen.

    Als ich dann starten wollte:

    Quellcode

    1. Update state (0x81) committing, progress: 96,81 (24116384654 / 24910156233)
    2. Success! App '376030' fully installed.
    3. $ arkmanager start
    4. The server is starting...
    5. The server is now up
    6. $ arkmanager update
    7. Your server is already up to date! The most recent version is 716656.
    8. $ arkmanager status
    9. Server running: No
    10. Server online: No
    11. Server version: 716656
    12. $ arkmanager start
    13. The server is starting...
    14. The server is now up
    15. $ arkmanager status
    16. Server running: No
    17. Server online: No
    18. Server version: 716656
    19. $
    Alles anzeigen
    Wo liegt das Problem?

    Nun, da euch das wenig sagen wird... Welche Daten braucht ihr noch für eine Diagnose?
    Und vielen Dank für eure Hilfe im Vorraus.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Cronyk ()

  • *hüpf*

    Bin nun den "Prequisites" hier gefolgt: ark.gamepedia.com/Dedicated_Server_Setup

    Und habe zumindest einen Fortschirtt:

    Quellcode

    1. $ arkmanager status
    2. Server running: Yes
    3. Server online: No
    4. Server version: 716656


    Server läuft jetzt, nur online ist er, warum auch immer, nicht....

    Nach einem

    Quellcode

    1. sudo apt-get update && sudo apt-get dist-upgrade && sudo apt-get autoclean && sudo apt-get autoremove
    um das System wieder "sauber" zu machen kommt jetzt ein:

    Quellcode

    1. The server is starting...
    2. The server is now up
    3. $ arkmanager status
    4. Server running: Yes
    5. /usr/local/bin/arkmanager: line 189: lsof: command not found
    6. Server online: No
    7. Server version: 721645
    8. $


    Kann jemand helfen?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Cronyk ()

  • *Modpost*

    Closed / Geschlossen
    Aufgrund von Inaktivität schließe ich hier mal.

    Zu früh geschlossen?
    Ihr habt noch Fragen oder Anliegen?
    Das Thema soll wieder geöffnet werden?
    -> Dann schreibt mir eine Nachricht und ich werde das Thema wieder öffnen.

    LG
    Lilamae
    Ark Survival Evolved:
    [DE/PvE] Spielwiese at arksurvivalevolved.zone
    IP: 37.114.96.137:28015

    Conan Exiles:
    [DE/PvE] Spielwiese at conanexiles.zone
    IP: 37.114.96.137:27015